Loss of Redunant Power CGN

Incident Report for Gobbato IT Solutions

Resolved

This incident has been resolved.
Posted Jan 29, 2026 - 15:28 CET

Identified

We are experiencing Power Issues in the CGN Location.

This may cause some Packet loss or Degraded Link Performance.
Posted Jan 28, 2026 - 22:43 CET
This incident affected: Routing & Networking (Core Network (AS216081), Firewall Services, Web Routing / Load Balancing) and Cloud Plattforms (Cloud Plattform (CGN)).