PacketLoss & Latency Issues

Incident Report for Gobbato IT Solutions

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 06, 2026 - 12:10 CET

Investigating

We are currently investigating this issue.
Posted Jan 06, 2026 - 11:59 CET
This incident affects: Routing & Networking (Core Network (AS216081)).