High Availability Web Routing Issues

Incident Report for Gobbato IT Solutions

Resolved

This incident has been resolved.
Posted Oct 21, 2025 - 11:23 CEST

Monitoring

A Fix has been implemented and we are Monitoring the Results.

The Incident seems to be related to Old Load Balancing Infrastructure.
We are ramping up our Efforts to replace the Old Infrastructure.
Posted Oct 16, 2025 - 22:30 CEST

Identified

The issue has been identified and a fix is being implemented.
Posted Oct 16, 2025 - 22:14 CEST

Investigating

We are seeing elevated 5xx Error Codes on some Web API Routes for Customer Applications.

We are investigating.
Posted Oct 16, 2025 - 20:45 CEST
This incident affected: Routing & Networking (Network Protection Service, Web Routing / Load Balancing) and Cloud Plattforms (Cloud Plattform (DUS)).