Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 04, 2024 - 22:55 CEST
Scheduled
We're migrating customer network definitions to a new infrastructure. This will result in better performance for all Managed Routing Services users. Minor slowdowns may occur during the transition, but we don't anticipate any service outages. We appreciate your patience as we work to improve MRS (Managed Routing Services).
Posted Oct 01, 2024 - 23:43 CEST
This scheduled maintenance affected: Routing & Networking (Network Protection Service, Firewall Services, Site 2 Site Networking, Web Routing / Load Balancing).