Node Failure

Incident Report for Gobbato IT Solutions

Resolved

The Fix has been deemed stable and the Incident is closed.
Posted Apr 11, 2025 - 14:39 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 07, 2025 - 12:17 CEST

Update

We are continuing to work on a fix for this issue.
Posted Apr 07, 2025 - 10:55 CEST

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 07, 2025 - 09:18 CEST

Investigating

We are currently investigating a Node Failure in EGH.

Ressources Local to the Node are Offline while High Availability Ressources got moved to other Systems automatically.
Posted Apr 07, 2025 - 04:50 CEST
This incident affected: Cloud Plattforms (Cloud Plattform (EGH)).