Degraded Network Performance

Incident Report for Gobbato IT Solutions

Resolved

The Issue has been identified and resolved.
Posted Aug 30, 2024 - 11:37 CEST

Investigating

We are currently observing degraded Network Paths and Performance for around 1/4 of Individual Connections.

We are currently investigating the Situation.
Posted Aug 07, 2024 - 21:01 CEST
This incident affected: Routing & Networking (Core Network (AS216081), Network Protection Service, Firewall Services, Site 2 Site Networking) and Cloud Plattforms (Cloud Plattform (EGH)).