Site Reachability Issue - DE-FRA1

Incident Report for Gobbato IT Solutions

Resolved

The Issue has been resolved with the Upstream Provider
Posted May 30, 2025 - 22:30 CEST

Identified

We've received an update from our uplink provider: they are currently mitigating a significant network attack that began at 8:25 PM, directed at their clients. The attack is reportedly generating approximately 300 million packets per second. They advise that customers using their DDoS protection might see some packet loss as a result.
Posted May 29, 2025 - 22:04 CEST

Investigating

We are seeing Problems with the Uplinks at the NTT-DE-FRA1 Location. The Upstream has been notified and we are awaiting rapid Response.
Posted May 29, 2025 - 21:19 CEST
This incident affected: Routing & Networking (Network Protection Service, Site 2 Site Networking, Web Routing / Load Balancing) and Cloud Plattforms (Cloud Plattform (DUS)).