Cluster Degradation

Incident Report for Gobbato IT Solutions

Resolved

The Problematic Controller and Controller has been replaced
Posted Sep 24, 2024 - 21:42 CEST

Update

We identified an Issue with the Storage Controller which got caught in a Locked State.
Posted Sep 24, 2024 - 01:13 CEST

Identified

We had Identified an Issue with a Node in the EGH Location.
We investigated the Issue and have Implemented an Temporary Fix while we identifiy the Root Cause.
Posted Sep 24, 2024 - 01:11 CEST
This incident affected: Cloud Plattforms (Cloud Plattform (EGH)).