Site Reachability Issue

Incident Report for Gobbato IT Solutions

Resolved

Some Hardware needs to be replaced after breaking during the Incident.
We will perform the Necessary Tasks during the Next Maintenance Window.
All another Services are Back Online and in their Normal State
Posted Nov 20, 2024 - 09:22 CET

Monitoring

The Power has been mostly restored and all Systems are back online.
We are assesing Damages and Monitoring the Situation as well as Steps to take to Prevent us from future Outages.
Posted Nov 19, 2024 - 15:15 CET

Update

We got Official Update from the Grid Provider.
ETA is 3:15 pm.
https://www.enexis.nl/storingen-en-onderhoud/landgraaf/16058025
Posted Nov 19, 2024 - 14:24 CET

Update

There's currently a blackout affecting the power grid of the southern part of the Netherlands. The datacenter is impacted by the current issue.
Posted Nov 19, 2024 - 14:12 CET

Identified

There seems to be an Power Issue inside the Datacenter as we are not able to reach OutOfBand Emergency Equipment either.
We are checking with the Datacenter and Grip Provider.
Posted Nov 19, 2024 - 13:30 CET

Investigating

We are currently investigating an Site Reachability Issue.
An Technican has been sent to the Site to provide Additional Support.
Posted Nov 19, 2024 - 13:08 CET
This incident affected: Routing & Networking (Core Network (AS216081), Network Protection Service, Firewall Services, Site 2 Site Networking) and Cloud Plattforms (Cloud Plattform (EGH)).