Routing Instabilities

Incident Report for Gobbato IT Solutions

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 10, 2026 - 21:15 CEST

Identified

The issue has been identified and a fix is being implemented.
Posted Jun 10, 2026 - 20:39 CEST
This incident affects: Routing & Networking (Core Network (AS216081)).