Network Degradation / Outage 6.6.2024

Incident Report for Gobbato IT Solutions

Resolved

This incident has been resolved.
Posted Jul 01, 2024 - 01:03 CEST

Monitoring

we have Implemented a Solution and are Monitoring the Results.
Posted Jun 13, 2024 - 22:16 CEST

Identified

We identified a potential Hardware Issue with the Primary Routing Instance and we will be switching the Device If neccesary.
We are still investigating the Issue and Will be expanding Routing Paths soon.
Posted Jun 11, 2024 - 13:41 CEST

Investigating

We are currently observing a Network Degradation including smaller Outages and Connection Delays.

We are actively investigating and will update this once we have new Information.
Posted Jun 06, 2024 - 00:54 CEST
This incident affected: Routing & Networking (Core Network (AS216081), Firewall Services).