All After-Work has been completed and we are verifying all Results.
Posted Nov 24, 2024 - 21:35 CET
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 24, 2024 - 10:00 CET
Scheduled
In order to offer you the best possible performance and reliability, we will carry out extensive maintenance work and bring our infrastructure up to the latest state of the art.
What does this mean for you?
- Maintenance window: On Sunday, November 24, 2024, between 10:00 a.m. and 4:00 p.m., we will be carrying out maintenance work at the EGH location. During this period, your services may be down for up to one hour. Temporary outages are also possible.
- EGH services affected: The maintenance work affects all services at the EGH location.
- High availability services not affected: Our high availability services at the GRA and FRA locations and in the Azure Managed Cloud are not affected by the maintenance work.
Posted Nov 20, 2024 - 09:24 CET
This scheduled maintenance affected: Routing & Networking (Core Network (AS216081), Network Protection Service, Firewall Services, Site 2 Site Networking, Web Routing / Load Balancing) and Cloud Plattforms (Cloud Plattform (EGH)).