Routing Instabilities

Incident Report for Gobbato IT Solutions

Resolved

This incident has been resolved.
Posted May 30, 2025 - 00:09 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 04, 2025 - 17:15 CEST

Investigating

We are currently seeing partial Packet loss and Router Hopping and are investigating the Issue.
Posted May 04, 2025 - 14:41 CEST
This incident affected: Routing & Networking (Core Network (AS216081), Network Protection Service).