RAID Controller Failure

Incident Report for Gobbato IT Solutions

Resolved

The Defect has been solved.

The Complete RAID Module has been switched out.
Posted Feb 24, 2025 - 23:29 CET

Identified

A RAID Controller Failure has been identified on one of the Dataplattform Servers.

The Device will be swapped out.
Posted Feb 07, 2025 - 13:39 CET