Firewall Cluster Connectivity Problems

Incident Report for Gobbato IT Solutions

Resolved

This incident has been resolved.
Posted Oct 01, 2024 - 23:37 CEST

Update

We have Implemented a Network Change that should Fix most Issues.
Posted Sep 24, 2024 - 21:47 CEST

Monitoring

We have identified an Issue with a Firewall Firmware and have implemented an Fix.
Posted Sep 24, 2024 - 21:42 CEST

Investigating

We are investigating Firewall Related Connection Problems.
Posted Aug 30, 2024 - 11:36 CEST
This incident affected: Routing & Networking (Network Protection Service, Firewall Services, Site 2 Site Networking).