Routing Anomalies and Path Issues

Incident Report for Gobbato IT Solutions

Resolved

This incident has been resolved.
Posted Apr 07, 2025 - 02:00 CEST

Investigating

We are currently seeing a small Amount of Packages being routed through the Wrong Channels, creating Performance Implications which should only be visible in Complete Emergency Situations (Multiple Uptream Carrier Failures).

We are investigating these Issues currently.
Posted Feb 24, 2025 - 23:31 CET
This incident affected: Routing & Networking (Core Network (AS216081), Firewall Services, Site 2 Site Networking, Web Routing / Load Balancing).